Forum OpenACS Q&A: Re: openACS 4.6.3 with postgresql7.3

Posted by Joel Aufrecht on
PostGreSQL 7.3 is "officially" supported by OpenACS 4.6.3. See the compatibility matrix. So that's not the problem. It looks like the fairly fundamental command ns_db doesn't work, suggesting something in the aolserver install? Does AOLserver run without OpenACS (step 7 on this page)?