Home
The Toolkit for Online Communities
17315 Community Members, 0 members online, 1973 visitors today
Log In Register
OpenACS Home : Forums : OpenACS Development : Win32-OpenACS Version 1.8 : One Message

Forum OpenACS Development: Re: Win32-OpenACS Version 1.8

Collapse
Posted by Maurizio Martignano on
Dear Emannuelle, thanks for your remark.
I've included Potsgres 8.2.7-1 instead of 8.3.0-2.

Maybe it's a good time to start making sure that OpenACS/.LRN work also with the new versions of Postgres.

I've to admit that another point that I found somehow frustrating is that there are some packages that work with Postgres and don't with Oracle.

Once again many thanks,
Maurizio

Collapse
Posted by Emmanuelle Raffenne on
Hi Maurizio,

Thanks a lot for addressing this and moreover for the windows installer :).

Postgresql 8.3 will be supported in the next versions of OpenACS and .LRN (5.5, 2.5).

It would be nice if all the packages included in .LRN has support for Oracle, indeed. Most of us use Postgresql and there's very few people using Oracle who contribute to the community, I guess that's the reason.

Although, the most important packages support Oracle (core and dotlrn-all, see http://www.openacs.org/xowiki/Aliases_at_CVS for details). dotln-extras packages like views, survey and chat provide support for Oracle too (from the top of my head).

Collapse
Posted by Maurizio Martignano on
Dear Emanuelle, thanks for your message.
Honestly for the windows installer at the moment I only have a plan in my mind.... no time yet to work on that.
When I progress a bit on this topic, I'll keep you posted.

Cheers and thanks,
Maurizio