Forum OpenACS Q&A: Response to Postgres troubles

Posted by Don Baccus on
I've seen the first class of error before in my own dumps and they appear to be benign.  I've not seen the errors in ecommerce before, but then again I'm not using ecommerce.

I'd suggest updating to PG 7.0.3 and re-dumping.  You can use the same  database binary files, i.e. you don't need to dump and reload in order to upgrade to 7.0.3.

I'd be interested in knowing if PG 7.0.3 has fixes for these problems.