Forum OpenACS Q&A: Re: Debian Installer Update (openacs 5.4.3 debian/ubuntu packages released)

They made the @1234567890 time; Debian 5 Lenny has landed:



I've splitted the debian repository on two:

* Lenny: Only packages which work on Lenny.

deb lenny main

* Sid: Unstable packages. May not work on Lenny.

deb sid main

At this time, the two repositories has the same packages, but this may change in the future. Lenny users should use the first one.

BTW, I updated the debian xowiki page with the new repo.

Cheers, Héctor