Home
The Toolkit for Online Communities
17450 Community Members, 0 members online, 2344 visitors today
Log In Register
OpenACS Home : Forums : OpenACS Development : Which OACS4 should I get? : One Message

Forum OpenACS Development: Response to Which OACS4 should I get?

Collapse
Posted by Don Baccus on
I would grab sources from CVS using the tag "oacs-4-5".  This will get the head of the 4.5 branch, which includes bug fixes added after the beta tarball was made, and bug fixes which haven't hit the development branch yet.

When I cut the release I will merge branches and the development branch will be up-to-date bugfix-wise.  This is one of the main reasons to try to push out a release ASAP.