Forum OpenACS Q&A: Re: Re: Error in Edit this Page

Collapse
Posted by David Lee on
I'm using 5.2 openACS and 5.1 ETP
Collapse
Posted by Michael Steigman on
ETP has been released for 5.2 (http://openacs.org/repository/5-2/). It's at version 1.8 now. Can you try with that version?