Forum OpenACS Q&A: 7.2.4 or 7.3.2 ?

Request notifications

Posted by Ola Hansson on

I will be upgrading my personal site to OpenACS 4.6.latest, and I'm wondering if I should use PG 7.2.4 or 7.3.2? I'm getting confused by so many choices, I guess...

Do you think the suspected memory leaks (with PG 7.2.3 here on have been fixed with 7.2.4?


2: Re: 7.2.4 or 7.3.2 ? (response to 1)
Posted by Jonathan Ellis on
if OACS works out of the box with 7.3, it's news to me...
3: Re: 7.2.4 or 7.3.2 ? (response to 2)
Posted by Bart Teeuwisse on

OpenACS core 4.6.1 <b>does</b> work with PG 7.3. However, not all packages have been made PG 7.3 compatible. Most notably dotLRN, hence the combination of OpenACS 4.6.1 and dotLRN 1.0 requires PG 7.2.