Home
The Toolkit for Online Communities
17225 Community Members, 0 members online, 1922 visitors today
Log In Register
OpenACS Home : Forums : OpenACS Q&A : Daily Forums Notifications gone again? : One Message

Forum OpenACS Q&A: Re: Daily Forums Notifications gone again?

Collapse
Posted by Jeff Davis on
The forums notifications are going out just fine. We did change the return-path and the From: header so that some more aggressive spam filters may just nuke the mail (as Mat Kovach pointed out we could make the mails a lot more list like with List- and In-Reply-To headers etc). We also have the problem that openacs.org's IP address does not reverse to openacs.org which also makes it look more like spam than it should). In any case, depending on how you are filtering spam you might look if you need a whitelist entry for openacs.org or just come to terms with getting less mail :)
Collapse
Posted by Jamie Rasmussen on
I'm not getting any notifications either.  I wonder, how widespread is this problem?  Could something other than a spam filter be dropping the message?
Collapse
Posted by Jamie Rasmussen on
Strange - I just received an instant notification on my previous message (which I requested), but I haven't gotten a daily notification in a few days.
Collapse
Posted by Jeff Davis on
There was a bug introduced for batched notifications (the code presumed there would always be a creation_user for a notification but for batched notifies there is not one). Anyway, hopefully it's fixed now and batched notifies will start working again.