Home
The Toolkit for Online Communities
17475 Community Members, 0 members online, 2340 visitors today
Log In Register
OpenACS Home : Forums : OpenACS Q&A : Upgrade Problem from 5.4 to 5.5 : One Message

Forum OpenACS Q&A: Re: Upgrade Problem from 5.4 to 5.5

Collapse
Posted by Dave Bauer on
What was the code that produced the error? What upgrade script was running? What was it trying to do?

I can't see any code during upgrade that created new content items, but I could be wrong.

Collapse
Posted by Nima Mazloumi on
Dave, the content item stuff came later, after the installation. but simply upgrading acs-kernel resulted in the same error but for acs_objects. I quess it tried to insert an entry for the new apm package or something.